Citrix Gateway (NetScaler Unified Gateway)

Subscribe to RSS notifications of new downloads

Permanent fixes for CVE-2019-19781 GATEWAY versions 13.0, 12.1, 12.0 and 11.1  are available now in this page:

These fixes also apply to Citrix ADC/Gateway Virtual Appliances (VPX) hosted on any of ESX, Hyper-V, KVM, XenServer, Azure, AWS, GCP or on a Citrix ADC Service Delivery Appliance (SDX).

It is necessary to upgrade all Citrix ADC/Gateway for instances running 13.0 (MPX or VPX) to build 13.0.47.24, for instances running 12.1 (MPX or VPX) to build 12.1.55.18, for instances running 12.0 (MPX or VPX) to build 12.0.63.13, for instances running 11.1 (MPX or VPX) to build 11.1.63.15 and for instances running 10.5 (MPX or VPX) to build 10.5.70.12 to install the security vulnerability fixes.

For more details, please refer to CVE KB

Best Practices for Upgrade or Downgrade Process
Before you start the upgrade or downgrade process, make sure you check the following Citrix Documentation here.

Citrix Gateway 13.0

Firmware

Components

Plug-Ins / Clients

EPA Libraries

Earlier Versions

Citrix Gateway 12.1

Firmware

Components

Plug-Ins / Clients

EPA Libraries

Earlier Versions

NetScaler Gateway 12.0

Firmware

Components

Plug-Ins / Clients

EPA Libraries

Earlier Versions

NetScaler Gateway 11.1

Firmware

Components

Plug-Ins / Clients

Earlier Versions

NetScaler Gateway 11.0

NetScaler Gateway 10.5

Firmware

Plug-Ins / Clients

NetScaler Gateway 10.1

Evaluations and Trial Software

Earlier Versions