NetScaler Gateway Plug-in 3.0 for Mac 10.8 & 10.9

Release Date: Nov 5, 2013

Citrix NetScaler Gateway Plug-in is the client software for Mac OS X that enables secure connectivity of NetScaler Gateway. The client install package (.dmg), provides an easy-to-use wizard that guides users through the installation process.

Note: This release of NetScaler Gateway plug-in brings significant enhancements around Authentication (support for Client Certificates), and Advanced EPA functionality (which provides a comprehensive scan database, along with support for Device Certificate checks. Additionally, NetScaler Gateway plug-in now supports Mac OS 10.9 (Mavericks).

Important:

  • The NetScaler Gateway Plug-in is supported for the following versions: 9.3.x, 10.0.x, and 10.1.x
  • It is supported on Mac OS X v 10.8 and v10.9 (32 & 64 bit), on Intel platforms
  • To install (first-time and for upgrades) NetScaler Gateway Plug-in for Mac OS X, users must enter local administrative credentials when prompted
  • If you have an older version of the Plug-in, please remove and re-install the new version

Build

NetScaler Gateway Plug-in for Mac OS X, Version 3.0

Nov 5, 2013
12MB - (.zip) Download File

Citrix NetScaler Gateway Mac Client for OSX 10.8 and 10.9 (32-bit and 64-bit). Supported on Access Gateway Enterprise Edition 10.0 and NetScaler Gateway 10.1.

View Checksums and Documentation

Checksums
  • SHA-256 - 6044d43facf7449921450a0f2723604a7ab8870153d1e6ebde5e7a6a3c6bd21f
Documentation