OpenSSL came out with a new set of issues in early November – a total of three issues ranging from high to low severity were revealed. A majority of the issues that were revealed solely affect OpenSSL 1.1.0, and one issue also affects OpenSSL 1.0.2.

NetScaler does not employ the affected OpenSSL versions indicated by these CVEs, and hence stands unaffected across all current NetScaler versions.

Blog Banners -- FOOTER-2